【hihoCoder题解】 1000

作者: admin 日期: 2016-03-24 11:15:55 人气: - 评论: 0
时间限制:1000ms
单点时限:1000ms
内存限制:256MB
描述
求两个整数A+B的和

输入
输入包含多组数据。
每组数据包含两个整数A(1 ≤ A ≤ 100)和B(1 ≤ B ≤ 100)。

输出
对于每组数据输出A+B的和。

样例输入
1 2
3 4
样例输出
3
7
#include <iostream>
#include <list>
#include <vector>
#include <map>
#include <cstdlib>
using namespace std;
int main(int argc, char** argv) {
int a,b;
while(cin>>a>>b)
{
cout<<a+b<<endl;
}
return 0;
}

代码地址:https://github.com/iptop/hihoCoderProblemSolving/blob/master/1000/main.cpp#L1

相关内容

发表评论
更多 网友评论0 条评论)
暂无评论

Copyright © 2012-2014 我的代码板 Inc. 保留所有权利。

页面耗时0.0196秒, 内存占用1.84 MB, 访问数据库13次

闽ICP备15009223号-1